New on stage – NRPE 2.15 – Remote Code Execution Vulnerability

For those of you that use Nagios and NRPE plugins, this is going to be very interesting.

Full title NRPE 2.15 – Remote Code Execution Vulnerability
Date add 2014-08-30
Category remote exploits
Platform multiple
Risk
CVE CVE-2014-2913

Source and more info: http://1337day.com/exploit/22565 

 

2 thoughts on “New on stage – NRPE 2.15 – Remote Code Execution Vulnerability

Comments are closed.